Tem um iPhone velho? Você tem até hoje para atualizá-lo

Você é um usuário do iPhone 5, aparelho da Apple lançado há 7 anos? Se a resposta for sim, há um alerta bem importante para manter o seu celular “vivo”. Segundo a Apple, é preciso que estes proprietários atualizem o iOS de seus smartphones para a versão 10.3.4 até o dia 3 de novembro.

Slider

Caso o alerta seja ignorado, estes dispositivos vão perder o acesso à internet em breve.

Ah! Usuários de versões mais antigas do que o iPhone 5 também não escapam: caso você seja dono de iPhone 4s, iPad mini, iPad 2 ou iPad de 3ª geração com conectividade celular, também é necessário instalar uma versão mais nova do iOS – neste caso, para o 9.3.6.

A atualização é necessária devido, segundo a gigante de tecnologia, a um “problema de substituição da hora do GPS”, que pode levar ao desligamento de serviços “que dependem da data e hora corretas, incluindo App Store, iCloud, e-mail e navegação na web”.

Ficou preocupado? Calma: o procedimento para instalação não é complicado. Basta ir em “Configurações” -> “Geral” -> “Atualização de software”.

Se você deixar passar, ainda é possível salvar o aparelho, mas aí a missão fica bem mais complicada. Nesse caso, você terá de fazer um back up das informações guardadas no aparelho e restaurá-lo usado um computador (um Mac ou um PC). Só assim, será possível atualizar o celular para a versão do software que corrige o problema no GPS.

(Fonte: UOL)

Deixe uma resposta